Quick Study For Cisco 200-601 Exam With Practice Questions

Money back guarantee of Cisco Managing Industrial Networks for Manufacturing with Cisco Technologies 200-601 exam is offered on the both products in case of a failure because the experts are confident about the quality and authenticity of the both products practice test software and PDF files. Save your time and money both and prepare Cisco Certified Network Associate Industrial 200-601 certification exam with the internationally recognized practice test software and PDF booklet. PDF files consist of Latest Cisco 200-601 exam questions that realy helps you in your acutal Cisco 200-601 exam.

Version: 9.0
Question: 1

Refer to the exhibit.

The control system depicted in the exhibit uses VLAN 300 for all of its device ports and PVST is enabled on each switch to switch connection. L2SW4 was inserted between L2SW3 and L2SW5. Links FO2 and FO3 were added and FO1 was disconnected.
Prior to the installation of L2SW4, PanelView was able to communicate with PLC#1. After the change, PLC#1 and PanelView are still able to communicate but neither PLC#1 or PanelView are able to communicate with I/O #1.
L2SW4# show run interfaces FastEthernet 1/1
description I/O#1
switchport access vlan 300
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
L2SW4# show interfaces trunk
Port Mode Encapsulation Status Native vlan Gi1/1 on 802.1q trunking 1 Gi1/2 on 802.1q trunking 1 Port Vlans allowed on trunk Gi1/1 1,3-9, 301-305,400 Gi1/2 1,3-9, 301-305,400 Port Vlans allowed and active in management domain Gi1/1 1,3-9, 301-305,400 Gi1/2 1,3-9, 301-305,400 Port Vlans in spanning tree forwarding state and not pruned Gi1/1 1,3-9, 301-305,400 Gi1/2
Based on the output from the switch, what is preventing I/O#1 from communicating with PLC#1 and PanelView?

A. Interface FastEthernet 1/1 on LWSW4 should be configured as a trunk port
B. The trunks connecting L2SW4 to L2SW3 and L2SW5 have the wrong encapsulation type
C. The trunks connecting L2SW4 to L2SW3 and L2SW5 don’t allow VLAN 300 traffic
D. BPDU guard has error-disabled interface FastEthernet 1/1 on LWSW4

Answer: C

Question: 2

Refer to the exhibit.

An expansion project added an E-Tap and Device Level Ring to interface FastEthernet1/1 of L2SW1. The administrator has looked at the logs of L2SW1 and found that FastEthernet1/1 was in an error-disabled state.Using command line access on L2SW1, the administrator issued the following commands in configuration mode:
L2SW1(config)# interface FastEthernet 1/1
L2SW1(config-if)# shutdown
L2SW1(config-if)# no shutdown
The administrator checked the logs of L2SW1 and found the following:
Mar 30 02:23:17.588: %PM-4-ERR_DISABLE: bpduguard error detected on Fa1/1, putting Fa1/1 in err-disable state
The administrator checked the software configuration of the switch port and found the following:
interface FastEthernet1/1
switchport access vlan 310
switchport mode access
speed 100
duplex full
no mdix auto
spanning-tree portfast
spanning-tree bpduguard enable
Why has the port gone error-disabled?

A. interface FastEthernet1/1 is configured as an access port on the wrong VLAN.
B. There is a duplex mismatch between interface FastEthernet1/1 and the E-Tap.
C. The E-Tap is not configured as a ring supervisor causing a loop on interface FastEthernet1/1.
D. The E-Tap is configured at 10Mbps and the switch port is configured at 100Mbps.
E. Automatic MDI Crossover detection is disabled.

Answer: C

Question: 3

New Updated 200-601 Exam Questions 200-601 PDF dumps 200-601 practice exam dumps: https://www.dumpsschool.com/200-601-exam-dumps.html (70 Questions)

Refer to the exhbit. Which three elements would enable high availability and predictable performance for a motion control application spread across two switches (with video and I/O traffic)? (Choose three)

A. Configure QoS to give PTP traffic the highest priority
B. Fiber optic uplinks
C. Redundant uplinks
D. Configure QoS to give I/O traffic the highest priority
E. Copper uplinks
F. Interconnect the two switches

Answer: A, B, C

Question: 4

You have been tasked to design an Ethernet network capable of Motion control with cycle times not to exceed 1ms. In order to create a more deterministic network, what characteristic/s should you primarily focus on?
A: Lattency and Jitter
B: Redundancy and high availability
C: Explicit and Implicit messaging
D: This cycle time is not possible on an Ethernet network
E: Gigabit port speed
Answer: A

Question: 5
Refer to the exhibit.

CIP Implicit messages from I/O#1 are being marked IP DSCP 47 by the endpoint and this marking is trusted by L2SW4. L2SW4 is configured to map DSCP 47 to output queue 1 threshold 1. You have received feedback that some of these messages are not being received. Executing the show mls interface GigabitEthernet statistics command on L2SW4 results in:
L2SW4# show mls interface GigabitEthernet 1/1 statistics

output queues dropped:
queue: threshold1 threshold2 threshold3
queue 0 0 0 0
queue 1 309232345 450 0
queue 2 300 10 0
queue 3 91 0 0
Repeating this command results in the counters incrementing for queue 1 threshold 1. What are two options for reducing the packet loss on this interface while preserving the end-to-end DSCP marking? (Choose two)

A. Configure I/O#1 to mark this traffic with a different DSCP that is mapped to a less congested queue
B. Increase the buffer allocation for input queue 1
C. Increase the buffer allocation for output queue 1
D. Alter the service policy to police to a higher CIR
E. Change the egress queue map on L2SW4 to map this traffic to a less congested queue

Answer: C, E

Question: 6

It is common to use Resilient Ethernet Protocol (REP) on the manufacturing floor as a resiliency protocol, as opposed to the Enterprise where it is not generally deployed. What are two reasons why REP is more suitable for the plant floor? (Choose two)

A. REP is only supported on Industrial Ethernet switches, it is not supported on Catalyst switches.
B. REP converges faster than Spanning Tree, allowing for greater network availability.
C. REP supports Industrial Ethernet protocols better because it moves the packets faster.
D. Running dual cables from access switches to an aggregation switch can have a much higher cost on the plant floor than in the Enterprise and running a ring protocol like REP provides resiliency at a lower cost.
E. Industrial protocols can be negatively impacted by the number of nodes the Ethernet frame traverses, REP provides a topology with no more than 3 nodes for any data path.

Answer: B, D